DesignSoft
January 20, 2018, 10:52:33 AM *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Welcome to TINACloud, the cloud based version of TINA, running in your browser without any installation and anywhere in the world. For limited time, now you can get it for free if you purchase a new license or upgrade to v10 version of TINA at www.tinacloud.com.  With this great extension you can present or modify your designs wherever you are in the world and even while travelling.

We are eager to hear from you any comments and feedback.
 
 
   Home   Help Search Login Register  
Pages: [1]
  Print  
Author Topic: Creating output in TINA  (Read 2288 times)
parshu10
Newbie
*
Posts: 1


View Profile
« on: March 06, 2014, 12:53:40 PM »

Folks,
I see the Insert - Output in TINA, but I am unable to use it properly. I place it in my circuit at the point I want to designate as my output, then run AC analysis, but TINA complains that it doesn't see a valid output.

Any suggestions?
Thanks!
Logged
robertd1968
Newbie
*
Posts: 31


View Profile
« Reply #1 on: October 24, 2014, 05:27:14 AM »

Try opening an example from the sample folder, these are used extensively through out the examples.
Try placing one in the example schematic and see it it works for you, if not then start checking the properties of the ones that work
in the example schematic versus the ones you placed in there....

That will point you in the right direction pretty quick.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.9 | SMF © 2006-2009, Simple Machines LLC Valid XHTML 1.0! Valid CSS!